Aller au contenu


Ff9 Sur Epsxe

ff9 ffix pixel epsxe texture

  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1 Toad

Toad

    Débutant

  • Membres
  • Pip
  • 7 messages
  • Genre : Garçon
  • Résidence : Héra, au sud-est du continent de la brume
  • Orientation : Tous les genres de RPG

Posté 20 September 2012 à 19:13

Bonjour à tous,

J'ai voulu commencé une partie de FFIX sur ePSXe pour me souvenir du bon vieux temps devant ma PSone.

Le soucis c'est que après avoir tout téléchargé, installé et avoir suivi les bons conseils de R O C K sur Emu Nova, je me retrouve avec 2 messages d'erreur au démarrage :
page noire
"missing render texture extension"
"no pixel format available"
...et ça plante!

Si vous avez une idée, je suis toute ouïe.

Merci!

PS : je suis sur ultrabook en résolution 1366x768...si ça peut apporter quelque chose :)

Modifié par Toad, 20 September 2012 à 19:21.


#2 RedPrinny

RedPrinny

    Prinny sans maitre

  • Membres
  • PipPipPipPipPip
  • 309 messages
  • Genre : Garçon
  • Résidence : Charente Maritime
  • Orientation : Tous les genres de RPG
  • PS Network : Dr-Jade

Posté 20 September 2012 à 19:26

T'as vérifié si tu avais bien les pluging graphique d’installé et de configuré pour ton émulateur ?
Vu les erreurs que tu nous donne, je ne vois que ça, en tous cas pour le moment.
Image IPB

Ma collection de jeux vidéo, visible par ici >>>>>> http://www.gamekult....a-I1122929.html

#3 Bahamut-Omega

Bahamut-Omega

    l'Épervier

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3700 messages
  • Genre : Garçon
  • Orientation : Tous les genres de RPG
  • PS Network : Bahamut-NTD

Posté 20 September 2012 à 19:53

Oui ça vient des plugin ou des bios, rien de bien méchant mais quand on est pas habitué c'est lourd.
Essaye de tatoner au hasard pour le moment, je n'ai pas la possibilité de te donner ma config là.

Image IPB

Image IPB


#4 Toad

Toad

    Débutant

  • Membres
  • Pip
  • 7 messages
  • Genre : Garçon
  • Résidence : Héra, au sud-est du continent de la brume
  • Orientation : Tous les genres de RPG

Posté 20 September 2012 à 20:48

Merci pour l'aide les amis mais j'ai beau tout essayé, j'ai téléchargé les plugins les plus récents, essayer différentes config, rien n'y fait, ca plante avec les mêmes messages!
Si vous avez d'autres idéess je suis toujours preneur!
Ca n'a rien à voir avec la carte graphique au moins? :/

#5 RedPrinny

RedPrinny

    Prinny sans maitre

  • Membres
  • PipPipPipPipPip
  • 309 messages
  • Genre : Garçon
  • Résidence : Charente Maritime
  • Orientation : Tous les genres de RPG
  • PS Network : Dr-Jade

Posté 20 September 2012 à 20:53

Logiquement non.
Ah attend, est-ce que tu as activer les correcteur de bug pour les jeux ? Je me rappelle qu'il faut en activer pour corriger des bug pour les ff justement. Par contre je ne sais plus où cela se trouve.

PS: un admin pourrait déplacer le sujet dans la section émulation s'il vous plait ? Je crois que l'on est pas dans la bonne catégorie là ^^"
Image IPB

Ma collection de jeux vidéo, visible par ici >>>>>> http://www.gamekult....a-I1122929.html

#6 Toad

Toad

    Débutant

  • Membres
  • Pip
  • 7 messages
  • Genre : Garçon
  • Résidence : Héra, au sud-est du continent de la brume
  • Orientation : Tous les genres de RPG

Posté 20 September 2012 à 21:00

Désolé pour l'emplacement... ^^'
Pour la config j'ai suivi celle-ci, que j'ai déjà utilisé sans soucis sur un autre PC il y a quelques années :
http://www.emunova.n...epsxe_page4.htm
donc je pense que c'est bon pour les bugs Oo

Modifié par Toad, 20 September 2012 à 21:01.


#7 RedPrinny

RedPrinny

    Prinny sans maitre

  • Membres
  • PipPipPipPipPip
  • 309 messages
  • Genre : Garçon
  • Résidence : Charente Maritime
  • Orientation : Tous les genres de RPG
  • PS Network : Dr-Jade

Posté 20 September 2012 à 21:44

T'as vérifié que tu avait la même version que celle du tutos ?
Et est-ce que l'émulateur fonctionne avec un autre jeu ?
Image IPB

Ma collection de jeux vidéo, visible par ici >>>>>> http://www.gamekult....a-I1122929.html

#8 Toad

Toad

    Débutant

  • Membres
  • Pip
  • 7 messages
  • Genre : Garçon
  • Résidence : Héra, au sud-est du continent de la brume
  • Orientation : Tous les genres de RPG

Posté 20 September 2012 à 22:00

Même soucis avec la version 1.5.2 du tuto...c'est la crotte! :(

#9 Toad

Toad

    Débutant

  • Membres
  • Pip
  • 7 messages
  • Genre : Garçon
  • Résidence : Héra, au sud-est du continent de la brume
  • Orientation : Tous les genres de RPG

Posté 20 September 2012 à 22:07

J'ai trouvé ça mais ma carte est suffisamment puissante et même avec les réglages minimum rien ne change.

Citation

Q052: Whenever I am using the OGL2 plugin, a "missing shader extensions" messagebox pops up.
A052: As stated in the OGL2 readmes, only Pixelshader 2.0 capable cards (ATI 9500 or better, nVidia Geforce FX) can be used with the "shader effects" and "psx tex win shader" options. If you don't have such a card, turn the options off.


#10 RedPrinny

RedPrinny

    Prinny sans maitre

  • Membres
  • PipPipPipPipPip
  • 309 messages
  • Genre : Garçon
  • Résidence : Charente Maritime
  • Orientation : Tous les genres de RPG
  • PS Network : Dr-Jade

Posté 20 September 2012 à 22:12

Ben alors je ne sais pas pourquoi ça merdouille.
Image IPB

Ma collection de jeux vidéo, visible par ici >>>>>> http://www.gamekult....a-I1122929.html

#11 Xeno

Xeno

    Pafu Pafu !

  • Free-Lance
  • PipPipPipPipPipPipPipPip
  • 2044 messages
  • Genre : Garçon
  • Résidence : Le Havre (76)
  • Orientation : Tous les genres de RPG
  • PS Network : XenoFR

Posté 20 September 2012 à 22:22

T'as essayé en changeant simplement de pilote graphique dans les réglages ? Essaie les autres (genre Direct 3D), ça devrait marcher.

Edit : Hop, déplacé ;)

Modifié par Xeno, 20 September 2012 à 22:24.

Image IPB

#12 Toad

Toad

    Débutant

  • Membres
  • Pip
  • 7 messages
  • Genre : Garçon
  • Résidence : Héra, au sud-est du continent de la brume
  • Orientation : Tous les genres de RPG

Posté 20 September 2012 à 22:27

Et ben j'ai téléchargé un nouveau plugin vidéo et ça marche...finalement celui que tout le monde recommande ne fonctionne pas si bien que ça! ^^

En tout cas merci pour votre dispo les mecs!

Je pars fêter ça en défonçant du gobelin :)

#13 Bahamut-Omega

Bahamut-Omega

    l'Épervier

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3700 messages
  • Genre : Garçon
  • Orientation : Tous les genres de RPG
  • PS Network : Bahamut-NTD

Posté 21 September 2012 à 06:09

En même temps ces configurations sont vielles comme le monde, c'est celles que j'utilisais il y à 4 ou 5 ans. Si t'as un PC récents normal que ça plante.

La version de l'émulateur y est pour beaucoup aussi, il te faudra sûrement changer de version en cours de partie, je pense notament au cours de la cinématique de l'envol de l'aérocargo à Dali. Les dernières versions ne sont pas forcément les meilleures.

Image IPB

Image IPB


#14 Valanguard

Valanguard

    Romancier

  • Membres
  • PipPipPipPipPipPipPip
  • 1204 messages
  • Genre : Garçon
  • Résidence : Netherworld :p
  • Orientation : Tous les genres de RPG
  • PS Network : Valanguard

Posté 03 August 2013 à 11:21

J'arrive en retard, très même. Mais normalement la série FInal Fantasy sur PSX en Emulateur requiert un Patch.

Image IPB   Image IPB   Image IPB


#15 Bahamut-Omega

Bahamut-Omega

    l'Épervier

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3700 messages
  • Genre : Garçon
  • Orientation : Tous les genres de RPG
  • PS Network : Bahamut-NTD

Posté 03 August 2013 à 11:34

Non faut juste caucher ou décaucher certaines options dans "special game fix" (je dis ça de mémoire, plus sûr du nom de l'option).
Et parfois jongler entre plusieur version d'ePSXe pour les certaines cinématiques ou le changement de CD qui peuvent bugger.

Il y a toujours moyen de les faire tourner sans prise de tête et avec un bon rendu (= ou supérieur à la Ps1).
Pour le top du top en qualité par contre, ça dépend aussi de ton PC et de l'écran que tu utilise, faut voir avec des pro de l'informatique et de l'émulation, moi je sais juste utiliser ePSXe.

Image IPB

Image IPB


#16 Ophius

Ophius

    Pipelette

  • Membres
  • PipPipPipPipPip
  • 749 messages
  • Genre : Garçon
  • Orientation : Tous les genres de RPG

Posté 03 August 2013 à 12:29

J'ai joué à FF8 sur émulateur ... J'ai jamais dû installer un patch ou décocher des options ... x)
Image IPB

#17 Bahamut-Omega

Bahamut-Omega

    l'Épervier

  • Membres
  • PipPipPipPipPipPipPipPipPip
  • 3700 messages
  • Genre : Garçon
  • Orientation : Tous les genres de RPG
  • PS Network : Bahamut-NTD

Posté 03 August 2013 à 12:52

Alors elles était déjà cochées/décochées ou tu ais tombé sur une bonne version de l'émulateur, car le problème qu'il revenait souvent dans FF VIII c'était les menus de combats invisible, ou le freeze dans certaines cinématique (l'attaque de la BGU).

Image IPB

Image IPB


#18 Ophius

Ophius

    Pipelette

  • Membres
  • PipPipPipPipPip
  • 749 messages
  • Genre : Garçon
  • Orientation : Tous les genres de RPG

Posté 03 August 2013 à 13:20

Oui j'ai dû tomber sur un bon truc alors ! Car j'ai jamais eu de soucis :)
Image IPB

#19 Valanguard

Valanguard

    Romancier

  • Membres
  • PipPipPipPipPipPipPip
  • 1204 messages
  • Genre : Garçon
  • Résidence : Netherworld :p
  • Orientation : Tous les genres de RPG
  • PS Network : Valanguard

Posté 05 August 2013 à 21:16

Etrange, je me rappel d'un certain "Paradox Patch" à incorporer au fichier jeu.

Image IPB   Image IPB   Image IPB


#20 Lighto

Lighto

    Débutant

  • Membres
  • Pip
  • 5 messages
  • Genre : Garçon
  • Résidence : Godium
  • Orientation : Tous les genres de RPG
  • X-Box Live : kieero
  • PS Network : Saytho

Posté 29 November 2013 à 09:52

Voir le messageValanguard, le 05 August 2013 à 21:16, dit :

Etrange, je me rappel d'un certain "Paradox Patch" à incorporer au fichier jeu.

Ce patch existe sur la version de Final Fantasy IX proposé sur RomStation, je m'en souviens très bien.





Aussi étiqueté avec au moins un de ces mots-clés : ff9, ffix, pixel, epsxe, texture

1 utilisateur(s) li(sen)t ce sujet

0 invité(s) et 1 utilisateur(s) anonyme(s)